Troubleshooting the Transcription Window

This post is aimed at the experts at Studiocode.  I have continued practicing the flexible method of creating time stamps in the transcription window I showed you last time so I could show you a more complete example of how I create codes with labels in the timeline from the transcription window instead of from the code window.  The problem is I keep running into small hang-ups with creating the start/end points.  I am not sure if anyone else is running into the same problems, so I thought I would make a post about it (this method of coding is still pretty new to me as I am much more fluent with the code window).  I am sure it is user error, but I cannot figure out what I am doing wrong.  I posted my solution as well, but I am sure there is a better one out there 🙂

Advertisements

Posted on September 25, 2014, in Uncategorized. Bookmark the permalink. 2 Comments.

  1. Hi Tara…just off the plane from Thailand….will review and get back to you asap.

  2. Hi Tara – I think if you uncheck the box on the timeline to the left of the red and black bounds it will work for you.

    Then you should be able to use the ctrl I, O, J, K, and L commands.

    I’m going to forward this post to our support team to see if there is anything else I am missing

    Sorry I missed that last time!

    Mike

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: